iOS app with enabled FaceID/TouchID crashes on start
Incident Report for Tedee
Resolved
Affected component: Mobile iOS App
Affected iOS app version: 1.194.0

Users who updated iOS app to version 1.194.0 and had biometrics security features enabled (FaceID/TouchID) can have their apps crashing on launch.

Workaround: If possible try to disable "Biometrics access" in Settings > Security

## Update: 12:00

Incident status: Identified

We have detected the route cause of the problem and we are working on the fix.

## Update: 16:15

Incident status: Identified

Fix was prepared and will be released in next app version

## Update: 18.04.2024 20:29

Incident Status: Resolved

Fixed app version 1.194.1 is available in the Apple App Store.
Posted Apr 17, 2024 - 11:30 CEST