Microsoft Global Issue
Incident Report for Tedee
Resolved
RESOLVED, TEDEE IS FULLY OPERATIONAL

We are happy to inform you that the Tedee smart locks and all features are fully operational.

We will analyze the issue internally and improve our system to prevent or minimize future recurrence.
Posted Jan 25, 2023 - 11:24 CET
Update
All services are working fine now. We are monitoring the situation.
Posted Jan 25, 2023 - 10:36 CET
Monitoring
Microsoft detected that it was a network issue. They are working on it, and all services are working better now.
Posted Jan 25, 2023 - 10:31 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 10:08 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 10:07 CET
Update
We are continuing to investigate this issue.
Posted Jan 25, 2023 - 09:44 CET
Investigating
Microsoft Azure currently has issues with all services. The tedee devices may not be accessible over the Internet. The tedee locks work locally over Bluetooth in the tedee app or remotely over HomeKit only. Microsoft is already working on a solution.

Affected features:

1. Remote lock control (locking/unlocking/lock status) – POSSIBLE WORKAROUND: Use Bluetooth – go to Lock > settings > Troubleshooting > Bluetooth only
2. Logging in to the mobile app – POSSIBLE WORKAROUND: Kill app and try again. Patiently wait.
Posted Jan 25, 2023 - 09:43 CET
This incident affected: API, Remote Control Service, RentalAPI, Integrations (Amazon Alexa, Google Home), Devices (Bridge), and Applications (Web App (portal.tedee.com)).