Remote access issues
Incident Report for Tedee
Resolved
The issue was solved. All services are operational now.

We apologize for any inconvenience caused.
Posted Aug 15, 2023 - 23:08 CEST
Monitoring
Remote services should be operational again. We are monitoring the situation.
Posted Aug 15, 2023 - 21:26 CEST
Update
We are continuing to investigate this issue.
Posted Aug 15, 2023 - 21:05 CEST
Investigating
Currently, users may experience problems with the remote control. We are now investigating it and doing our best to eliminate it as soon as possible. You can operate the lock locally over Bluetooth or remotely in HomeKit.

Affected features
1. Remote lock control (locking/unlocking) - POSSIBLE WORKAROUND: Switch to Bluetooth only mode. Go to App > lock Settings > Troubleshooting > Bluetooth only - and turn on this option.
2. Logging in to the mobile app/dekstop portal- POSSIBLE WORKAROUND: Patiently wait until login screen loads.

In order to minimize the effect of the issue, please do not log out from the mobile app.
Posted Aug 15, 2023 - 19:47 CEST
This incident affected: API, Remote Control Service, RentalAPI, Integrations (Amazon Alexa, Google Home), and Applications (Web App (portal.tedee.com)).