Lock/Unlock operations fail over the bridge
Incident Report for Tedee
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 13:09 CET
Monitoring
All services are operational. We are monitoring the situation.
Posted Feb 29, 2024 - 07:03 CET
Update
We are continuing to investigate this issue.
Posted Feb 29, 2024 - 06:39 CET
Investigating
Currently, users may encounter issues with remote operations (via the bridge). While the lock will continue to lock/unlock as usual, users might receive an error stating 'lock is not responding' and observe an incorrect lock status in the app.

WORKAROUND:

(1) Use "Bluetooth only" for local locking, unlocking and checking the status: "Bluetooth only" mode has been automatically activated. While trying to perform remote operations navigate to the Main menu and check this option off. (2) Avoid logging out from the app.


We are actively investigating the issue and are committed to resolving it promptly. We apologize for any inconvenience this may cause.
Posted Feb 29, 2024 - 06:31 CET
This incident affected: API, Remote Control Service and Applications (Web App (portal.tedee.com)).