Lock/Unlock operations fail over the bridge
Incident Report for Tedee
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 18:57 CEST
Investigating
Currently, users may encounter issues with remote operations (via the bridge). While the lock will continue to lock/unlock as usual, users might receive an error stating 'lock is not responding' and observe an incorrect lock status in the app.

WORKAROUND:

(1) Use "Bluetooth only" for local locking, unlocking and checking the status: "Bluetooth only" mode has been automatically activated. While trying to perform remote operations navigate to the Main menu and check this option off. (2) Avoid logging out from the app.


We are actively investigating the issue and are committed to resolving it promptly. We apologize for any inconvenience this may cause.
Posted Apr 17, 2024 - 18:29 CEST
This incident affected: API, Remote Control Service and Applications (Web App (portal.tedee.com)).