Remote access issues

Incident Report for Tedee

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 20:28 CEST

Monitoring

The problem is now solved and all devices should be fully operational again. We are monitoring for any further issues.
Posted Jun 16, 2023 - 19:11 CEST

Identified

Due to Microsoft Azure services issues, remote access to the locks may fail and the lock status may not show correctly.
Please, use local Bluetooth access.
Posted Jun 16, 2023 - 11:34 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 16, 2023 - 11:12 CEST

Monitoring

We have received a conformation from Microsoft that the main problem was solved. Some users may still experience lack of responses or lags. All services should be restored within the next hour.
Posted Jun 16, 2023 - 10:44 CEST

Identified

Microsoft Team identified the problem. They expect full recovery by 10:30 CET (08:30 UTC).
Posted Jun 16, 2023 - 09:23 CEST

Investigating

Due to Microsoft Azure services issues, remote access to the locks may fail and the lock status may not show correctly.
Please, use local Bluetooth access.
Posted Jun 16, 2023 - 08:28 CEST
This incident affected: Integrations (Amazon Alexa, Google Home), Devices (Bridge), Remote Control Service, RentalAPI, and Applications (Web App (portal.tedee.com)).