Issues with remote access to devices.
Incident Report for Tedee
Resolved
All devices work normal.
Posted Aug 28, 2023 - 09:05 CEST
Monitoring
All devices are functioning properly. We are continuing to monitor their performance.
Posted Aug 28, 2023 - 06:53 CEST
Update
The lock actions are functional, but the notifications are not being received. This implies that the locks can be locked and unlocked remotely, but their status cannot be relied upon.

Affected features
1. Lock Status is not updated - POSSIBLE WORKAROUND: Switch to Bluetooth only mode. Go to App > Lock settings > Troubleshooting > Bluetooth only - and turn on this option. That will allow the app to update the status locally, while you are in Bluetooth range with the lock.
2. Events logs are not updated.
Posted Aug 28, 2023 - 00:24 CEST
Investigating
Currently, users may experience problems with the remote control. We are now investigating it and doing our best to eliminate it as soon as possible. You can operate the lock locally over Bluetooth or remotely in Home App.

Affected features
1. Remote lock control (locking/unlocking) - POSSIBLE WORKAROUND: Switch to Bluetooth only mode. Go to App > lock Settings > Troubleshooting > Bluetooth only - and turn on this option.

In order to minimize the effect of the issue, please do not log out from the mobile app.
Posted Aug 27, 2023 - 23:52 CEST
This incident affected: API, Remote Control Service, Tedee Website, RentalAPI, Devices (Lock, Bridge, Keypad), Integrations (Amazon Alexa, Google Home, Apple HomeKit), and Applications (Mobile Android App, Mobile iOS App, Web App (portal.tedee.com)).