We are happy to inform you that the Tedee website is now fully operating.
Posted Aug 09, 2022 - 07:58 CEST
Monitoring
Tedee website should be working correctly now for most users. We are now carefully monitoring the case to ensure that the problem is eliminated.
Posted Aug 08, 2022 - 15:25 CEST
Identified
Currently, there is a temporary problem with the availability of the website www.tedee.com and the online shop at www.tedee.com. The problem is on the side of the hosting provider and they are working on a solution, which is to take place as soon as possible. The problem causes that at random moments the site works very slowly or does not work at all and Error 502 or Fatal Error appears.
Only the www.tedee.com website is affected. No other Tedee services are affected.
We are sorry for any inconvenience it may cause. We will keep you informed about the progress of our work.