Problems with remote access.
Incident Report for Tedee
Resolved
This incident has been resolved. Thank you for your patience!
Posted Sep 10, 2022 - 23:40 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2022 - 23:31 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 10, 2022 - 23:23 CEST
Update
We are continuing to investigate this issue.
Posted Sep 10, 2022 - 23:06 CEST
Investigating
There are problems with remote communication with the devices over the cloud services. We are currently investigating the issue.
Posted Sep 10, 2022 - 22:28 CEST
This incident affected: Applications (Mobile Android App, Mobile iOS App, Web App (portal.tedee.com)), API, Remote Control Service, Integrations (Amazon Alexa, Google Home, Apple HomeKit), and Devices (Lock, Bridge, Keypad).