PIN codes issue
Incident Report for Tedee
Resolved
The issue with PIN codes is solved. You can now access and change the PINs.

Thank you for your patience and understanding
Posted Jun 12, 2023 - 18:34 CEST
Identified
Currently, we are experiencing issues with displaying and changing the existing PIN codes.

However, you can still add and use the PIN codes.

We have already identified the issue and we will fix it shortly. We kindly apologize for any inconvenience caused.
Posted Jun 12, 2023 - 15:42 CEST
This incident affected: API.