tedee lock remote control affected by Microsoft Azure issue
Incident Report for Tedee
Resolved
RESOLVED, TEDEE IS FULLY OPERATIONAL

We are happy to inform you that the tedee smart locks and all features are fully operational.

We will analyze the issue internally and improve our system to prevent or minimize future recurrence.
Posted Jan 26, 2023 - 12:14 CET
Update
PROBLEM IDENTIFIED, WORK IN PROGRESS
The problem has already been identified. We are currently working to fix it as soon as possible. For now, please follow the steps below to ensure a temporary workaround:
1. Remote lock control (locking/unlocking/lock status) - POSSIBLE WORKAROUND: Switch to Bluetooth only mode. Go to App > Lock Settings > Troubleshooting > Bluetooth only - and turn on this option.
2. Logging in to the mobile app - POSSIBLE WORKAROUND: Patiently wait until the login screen loads.

To minimize the effect of the issue, please do not log out from the mobile app.

Thank you for your patience and understanding. We will keep you informed.
Posted Jan 25, 2023 - 21:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 25, 2023 - 21:17 CET
Update
WORK IN PROGRESS
We are currently working to fix the problem as soon as possible. Thank you for your patience and understanding.
Posted Jan 25, 2023 - 21:08 CET
Investigating
Currently, some users may experience problems with the remote control because of Microsoft issues. We are now investigating it and doing our best to eliminate it as soon as possible. You can open the lock locally over Bluetooth or remotely in HomeKit.

Affected features
1. Remote lock control (locking/unlocking/lock status) - POSSIBLE WORKAROUND: Switch to Bluetooth only mode. Go to App > lock Settings > Troubleshooting > Bluetooth only - and turn on this option.
2. Logging in to the mobile app - POSSIBLE WORKAROUND: Patiently wait until login screen loads.

In order to minimize the effect of the issue, please do not log out from the mobile app.
Posted Jan 25, 2023 - 18:12 CET
This incident affected: Remote Control Service.