Temporary problem with adding/deleting tedee devices
Incident Report for Tedee
Resolved
The problem is now solved.

You should be able to add/delete the devices again without any issues.
Posted Mar 06, 2023 - 19:34 CET
Identified
Due to issues with Azure Storage in West Europe, tedee users may experience problems with adding or deleting tedee devices.

When adding the tedee device to the app, you may receive information that connecting with the device failed. For now, there's no workaround.

We are already working on fixing it. We apologize for the inconvenience.
Posted Mar 06, 2023 - 16:00 CET
Investigating
Due to issues with Azure Storage in West Europe, tedee users may experience problems with adding or deleting tedee devices.

When adding the tedee device to the app, you may receive information that connecting with the device failed. For now, there's no workaround.

We kindly ask you for patience as we are already checking this problem. We apologize for the inconvenience.
Posted Mar 06, 2023 - 14:16 CET
This incident affected: API.