Lock/Unlock operations fail over the bridge
Incident Report for Tedee
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 21:43 CET
Monitoring
All services are operational. We are monitoring the situation.
Posted Nov 29, 2023 - 21:07 CET
Investigating
Currently, users may experience issues with remote operations (over the bridge). The lock will lock/unlock as usual but users will receive an error "lock is not responding" and may see the wrong lock status in the app.

WORKAROUND:

- Switch to Bluetooth: In the lock settings, go to "Troubleshooting" and switch on the "Bluetooth only" option (after the chosen time, the option will turn off automatically).
- Do not log out from the app.

We are checking the problem and will do our best to solve it soon. We apologize for any inconvenience caused.
Posted Nov 29, 2023 - 20:12 CET
This incident affected: API and Remote Control Service.