Microsoft Azure issue affects Tedee Bridge control
Incident Report for Tedee
Resolved
Yesterday at 21:45 Microsoft confirmed the issue was solved.
Posted Jul 22, 2022 - 13:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2022 - 10:20 CEST
Identified
Due to the failure of some Microsoft Azure services (https://status.azure.com/en-us/status), Tedee remote functionality is not available right now.

The locks are functional in direct proximity to the mobile phone, with a keypad, or via Apple HomeKit.
Read more in the next tweets.

It means that all users can open and close locks via mobile phone when they are in the Bluetooth range.

We still do not have information on when Microsoft Azure will be restored, so we can’t provide you with the exact date when the issue will be fixed.
Important.

Please do NOT log out from the mobile app. We've noticed that some users have problem with login.

We know that it causes many problems. We are very sorry for all inconveniences and promise that we’re working hard to fix it and ensure that such issues will not happen in the future.
Posted Jul 21, 2022 - 10:16 CEST
This incident affected: Applications (Mobile Android App, Mobile iOS App, Web App (portal.tedee.com)), API, Integrations (Amazon Alexa, Google Home, Apple HomeKit), and Devices (Bridge).