ISSUE WITH SIGN IN/UP TO APP/PORTAL
Incident Report for Tedee
Resolved
The issue is now solved.
Posted Oct 23, 2023 - 09:49 CEST
Monitoring
A fix has been implemented. The issue should now be solved and we are monitoring the situation.
Posted Oct 20, 2023 - 11:01 CEST
Investigating
We are currently having issues with logging in to the app/portal and creating a new account.

Workaround: If you are already logged in, please do not log out!
Posted Oct 20, 2023 - 10:39 CEST
This incident affected: Applications (Mobile Android App, Mobile iOS App, Web App (portal.tedee.com)).