ISSUE WITH SIGN IN/UP TO APP/PORTAL
Incident Report for Tedee
Resolved
The issue is now solved.
Posted May 06, 2024 - 15:53 CEST
Monitoring
A fix has been implemented. The issue should now be solved and we are monitoring the situation.
Posted May 06, 2024 - 08:34 CEST
Investigating
We are currently having issues with logging in to the app/portal, resetting passwords, and creating a new account.

Workaround: If you are already logged in, please do not log out!
Posted May 05, 2024 - 23:08 CEST
Monitoring
A fix has been implemented. The issue should now be solved and we are monitoring the situation.
Posted May 05, 2024 - 22:32 CEST
Identified
We are currently having issues with logging in to the app/portal, resetting passwords, and creating a new account.

Workaround: If you are already logged in, please do not log out!
Posted May 05, 2024 - 19:13 CEST
This incident affected: Applications (Mobile Android App, Mobile iOS App, Web App (portal.tedee.com)).